NEWS IN EVIDENZA
 

      Ottimizzare le prestazioni con fps, mmorpg aiuto ^^

      1. Dusk_The_Slayer

        Dusk_The_Slayer Lurker

        Registrato:
        24 Ottobre 2009
        Messaggi:
        360
        "Mi Piace" ricevuti:
        0
        Punteggio:
        0
        Ciao ragazzuoli, un tempo su combat arms andavo da dio, anche nelle room 8 vs 8 e non laggavo niente, stranamente solo con la risoluzione 1280x1024 , la mia scheda invideo va le posto ora : NVIDIA GeForce Fx 5500 e la tengo sempre 1024x768. ora ho formattato sperando di migliorare ancora le prestazioni online, perche non so come mai combat, dopo un periodo di gioco a un altro gioco e averlo ristallato, andave lentissimo ma proprio una roba orribile. allora ho formattato ma andava anche peggio o_O disperato non riuscivo a fare niente, quando a un certo punto installai directx 9.0 e ricomincio ad andare bene, ma non come un volta aihme. solo che il pc e' lo stesso quindi che cosa e' successo? ho fatto scansioni virus ecc ecc ma non ha trovato niente. allora forse il problema e' i driver che ho installato o no. vi dico cosa ho installato e voi potete dirmi cosa altro devo installare? perche magari li avevo installati casualmente e ora non so proprio che fare grazie. per la cronaca ho ------------------
        System Information
        ------------------
        Time of this report: 6/24/2010, 15:01:41
        Machine name: GI-A6PTZCDH8B1W
        Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp.080413-2111)
        Language: italiani (Regional Setting: italiani)
        System Manufacturer: 75V8p
        System Model: 775V88+
        BIOS: Default System BIOS
        Processor: Intel(R) Pentium(R) 4 CPU 3.00GHz (2 CPUs)
        Memory: 1024MB RAM
        Page File: 258MB used, 2203MB available
        Windows Dir: C:\WINDOWS
        DirectX Version: DirectX 9.0c (4.09.0000.0904)
        DX Setup Parameters: Not found
        DxDiag Version: 5.03.2600.5512 32bit Unicode
        |||||||||||||||||||||||||||||||||||||||||||||||

        Poi ho installato
        - C-Media 3D Audio , che stanamente non me lo ricordo ma serve per sentire
        - NVIDIA DRIVERs , infatti ho aggiornato sul sito della nvidia i miei drivers come feci tempo addietro, e mi e' comparsa la targhetta verde in basso a destra, ma ora e' sparita, influisce?
        - Pando Media Booster , non so cosa sia ma forse serve :|
        - Windows XP Service pack 3, penso serva.
        - Adobe flash player 10 activeX e 10 Plugin, sono due adobe che penso servano per internet
        - Windows Media Format 11 runtime, che diavolo e'?
        - Game Booster , ovviamente asd
        - CCleaner , e mi pare ovvio
        - Crossfire, il mio gioco online che mi lagga peggio di un volta q.q
        - Battle Of Immortal, mmorpg xD
        - atube Catcher, penso non faccia nulla di male
        - Advance sistem care 3, mi hanno detto che e' utile
        - WinPcap 4.1.1. , non so cosa diavolo sia xD

        se sapete quali altri ''programmi'' softwar o roba del genere installare , o quali devo disinstallare me lo potete dire grazie? :D perche' io non ci capisco una mazza xD

        In allegato la mia velocita' di rete [​IMG] sono di varese. grazie
      2. Sux

        Sux Divo

        Registrato:
        6 Giugno 2006
        Messaggi:
        4.809
        "Mi Piace" ricevuti:
        0
        Punteggio:
        2.040
        No ho avuto tempo di fare un ricerca ( che puoi fare anche tu ;) ) ma mi è saltato all'occhio :

        Prova a fare un webupdate delle Direct X, dovrebbe essere questo il link giusto : http://www.microsoft.com/downloads/...FamilyID=2da43d38-db71-4c1b-bc6a-9b6652cd92a3

        Poi, per aggiornare i driver devi procurarti un tool tipo Driver Sweeper :
        Disinstallare i vecchi
        Riavviare in modalità provvisoria e avviare Driver Sweeper
        Selezionare scansione per i file Nvidia ed elimirali, ti verrà richiesto riavvio, riavvia.
        Ora installa i nuovi driver.
        Ultima modifica: 30 Giugno 2010
      3. Dusk_The_Slayer

        Dusk_The_Slayer Lurker

        Registrato:
        24 Ottobre 2009
        Messaggi:
        360
        "Mi Piace" ricevuti:
        0
        Punteggio:
        0
        Directx x mi ha detto che una versione superiore e' gia' installata. e poi non riesco a disinstallare i vecchi driver in installazzione applicazione, ma solo i nuovi.
        Ultima modifica: 1 Luglio 2010
      4. Sux

        Sux Divo

        Registrato:
        6 Giugno 2006
        Messaggi:
        4.809
        "Mi Piace" ricevuti:
        0
        Punteggio:
        2.040
        uhm ..... deve esserci stato qualche inghippo nell'installazione dei vecchi allora.

        Ad ogni modo disinstalla TUTTI i driver VIDEO ( nel caso tu avessi una motherboard con chip nvidia non rimuovere quelli per rete e chip ), riavvia in modalita provvisoria e pulisci con driver sweeper, cosi facendo dovrebbe eliminarli definitivamente anche se installati non correttamente.

      Condividi questa Pagina