Darkfall Unholy Wars lost the network connection to your chosen server

Hagakure

Divo
Tutte le sere dalle 9 alle 11 circa, ho un ottimo ping sul server europeo tutto funziona bene e in maniera fluida ma di colpo mi sbatte fuori con questo errore circa 4 o 5 volte a sera, premetto che ovviamente la mia connessione non ha nessun problema e resto sempre online con decine di altri giochi per cui non riesco a capire da che diavolo sia dovuto.

Se qualcuno avesse avuto lo stesso problema mi piacerebbe confrontarmi per arrivare ad una soluzione.

Grazie
 
Ultima modifica:

Hagakure

Divo
Dai ragazzi veramente nessuno a questo problema?

ho provato con 2 pc diversi uno win 8 e l'altro win 7, con 2 connessioni fastweb in orari e posti diversi, stesso risultato... o dipende da fastweb in generale o dai 64 bit, non so più cosa pensare, resta il fatto che mi disconnette un sacco di volte indipendentemente se sono fermo, se sto craftando, se sposto roba nella banca o in combat.
 

Krackel

Divo
Dai ragazzi veramente nessuno a questo problema?

ho provato con 2 pc diversi uno win 8 e l'altro win 7, con 2 connessioni fastweb in orari e posti diversi, stesso risultato... o dipende da fastweb in generale o dai 64 bit, non so più cosa pensare, resta il fatto che mi disconnette un sacco di volte indipendentemente se sono fermo, se sto craftando, se sposto roba nella banca o in combat.

Mai capitato. Ho anche io fastweb.
 

Hagakure

Divo
Grazie per la risposta, alla fine ho spuntato l'opzione adattamento automatico o qualcosa del genere nelle opzioni video e non mi ha più dato problemi, ho una gtx 670 con i driver aggiornatissimi che non mi da mai un problema, con df gioco con tutto high ma se non spunto quell'opzione mi disconnette.... boh vai a sapere che gli prende :)
 
Alto