[DNA-Shard] Taglialegna Alfa

Ifrit'Prog

Lurker
Script molto rudimentale, l'ho scritto un po di tempo fa non l'ho mai completato per questioni di tempo.


Il promo passo da fare e' quello di equipaggiarsi un'arma [arma utile per tagliare la legna] e doppiocliccarla. Fatto questo bisogna scegliere il raggio d'azione:
Codice:
 set %raggio 20

Sostituite il 20 con il numero che preferite, vi sonsiglio di non esagerare altrimenti il pc impiega un bel po di tempo per farlo funzionare.

Altra cosa da dire e' che lo script non e' immediato, come ho detto inizialmente e' uno script molto rudimentale, quindi impieghera' un po di tempo per calcolare il dovuto e partire.
Da dire anche che spesso e volentieri si inchioda, questo bug era previsto ma l'intento che avevo quando l'ho scritto non era rivolto alla sua afficenza ma alla suo stuttura generale.
A voi, in caso di chiarimenti chiedete pure.

[fieldset="Come si configura?"]
  1. Estraete le cartelle in una cartella [o directory]
  2. Scaricate il SearchDir
  3. Estraete e avviate il SearchDir nella directory dove avete estratto lo script
  4. Caricate il file Taglialegna 0.1 in easyuo e lo lanciate
[/fieldset]
 

--sorrow--

Lurker
ciao stavo giusto tentando di usare il tuo script.. ho scaricato il tutto.
doppio clikkato sull'arma e impostato come valore del raggio: 30
pur essendo attaccato agli alberi mi dice che non sono stati trovati gli alberi...

mi sai dire cosa posso fare per risolvere il problema?

edit: la mappina che esce è totalmente nera
 
ciao stavo giusto tentando di usare il tuo script.. ho scaricato il tutto.
doppio clikkato sull'arma e impostato come valore del raggio: 30
pur essendo attaccato agli alberi mi dice che non sono stati trovati gli alberi...

mi sai dire cosa posso fare per risolvere il problema?

edit: la mappina che esce è totalmente nera

Stesso identico problema :/
 

Ifrit'Prog

Lurker
mmmh ragazzi questo implica che gli alberi che state scannerizzando non li ho previsti via script...

che pg avete e dove lo avviate?
 

Ifrit'Prog

Lurker
ho costatato che e' cambiato qualcosa sul lato server.... indi niente, non funziona il comando di scansione del territorio....
 
Alto