Error code 9000

Molte volte mi esce questo errore:Error code 9000
E altre volte la latenza si alza di scatto
Con altri mmorpg non succede
Ho fatto una ricerca sul forum ma non ho trovato nulla
Grazie
 
A me chiude il gioco all'improvviso e son costretto a riavviarlo da zero (inserisci email, psw), capita a qualcuno di voi?
Anche a me in alcuni momenti del gioco la latenza si alza di scatto
Controllo ancora eventuali aggiornamenti sui driver sulla scheda video ma non credo sia questo il problema...
L'error code 9000 quando esce sullo schermo? Io non posso dirlo con esattezza perchè chiudendomi di scatto il gioco non leggo nessun tipo di errore...

PC: CPU AMD AM3 Phenom II X6 1090T Black Ed.Box,4 gb ram DDR3 PC1600 kingston hyp,Scheda Video PCX Asus ENGTS 450 DirectCU/DI/1GD5,HD western digital 1000 gb 10ears 7200rpm 64MB Sata,alimentatore 750W Corsair CMPSU-750AXEU,Case ATX Midi Cooler Master Gladiatore 600 black

edit: http://www.swtor.com/community/showthread.php?t=103236 se leggi un sacco di utenti hanno questo tipo di problema ma ancora devono fixarlo..bhà...
 
Ultima modifica:

*Neuro*

Super Postatore
a me lo sta facendo da giovedi scorso e mi hareso impossibile giocare.

Credo sia un guasto della telecom, ma temo anche ci sia dell'altro.

Non so proprio come risolverlo. a me si interrompe proprio la connessione e mi butta fuori. Lo può fare in caso di perdita di segnale dati.

Nel mio caso credo che sia la linea adsl degradata.
 
a me lo sta facendo da giovedi scorso e mi hareso impossibile giocare.

Credo sia un guasto della telecom, ma temo anche ci sia dell'altro.

Non so proprio come risolverlo. a me si interrompe proprio la connessione e mi butta fuori. Lo può fare in caso di perdita di segnale dati.

Nel mio caso credo che sia la linea adsl degradata.
Anch'io ho Alice,ma se fosse la TElecom dovrebbe succedere con tutti i mmorpg,con la beta di Tera,3 giorni,mai successo,con Aion,F2p,mai successo
Ergo...
 

*Neuro*

Super Postatore
a me passa da latenza normale 100 passa a 30000 e poi stacca e mi butta fuori. Questo ogni 5 minuti.

Sto verificando con telecom se è dovuto alla linea e pare che in parte sia dovuto a quello.

Ma non so quanto è la linea quanto è il gioco. Me lo fa da giovedi scorso. mah
 
a me passa da latenza normale 100 passa a 30000 e poi stacca e mi butta fuori. Questo ogni 5 minuti.

Sto verificando con telecom se è dovuto alla linea e pare che in parte sia dovuto a quello.

Ma non so quanto è la linea quanto è il gioco. Me lo fa da giovedi scorso. mah
Secondo me è anche il server. Mi spiego. Quando ero su Kai-Kan, tanto per farvi un esempio non è mai successa una cosa del genere. Infatti (e su questo c'è il link che ho riportato in qualche thread prima) la Bioware chiede su quale server si gioca, l'orario in cui accade e vabbhè il nich del personaggio (ci saranno dei motivi). Una cosa che mi chiedo è: quando la latenza da 100 passa a 30000 e poi non si ristabilisce ti butta fuori..Però son costretto a rifarmi la coda...bhà... vedremo con la 1.2 se hanno fixato il problema
 

Crossnero

Super Postatore
sta sera laggava da paura, ho provato anche altri giochi online come bf3 e c'era sempre lag... non è che per caso bernabè è anche ceo sotto mentite spoglie della ea-bioware?
 
Ultima modifica:
Alto