Errore Nuovo Launcher - Windows XP

iAvarice

Lurker
Buonasera,

scusatemi ma sono nuovo ma ho un bel problemino da quando è uscita la nuova patch - 4.15 -.
Prima di cominciare, non ho mai avuto problemi del genere. Ho chiesto ovunque.. alla Riot, sul forum EUNE, ma nessuno ha trovato una soluzione perciò vi chiedo aiuto.
Quando apro l'eseguibile di League Of Legends, dopo aver scaricato il launcher e il patcher - ovvero quando compare quella barra gialla -, mi dà questo errore : " Applicazione non correttamente inizializzata (0xc000001d)".
Leggendo in giro questo problema avviene solo quando il proprio computer non soddisfa dei requisiti, però - come ho detto all'inizio - una settimana fa funzionava tutto alla perfezione!

Non so più cosa fare.
Grazie comunque,

iAvarice.
 

Hekatos Magno

Migatte no Gokui...
Prova a fare un repair.

Se non funziona procedi ad un uninstall completo, seguito da una pulizia del registro (con qualche programma gratuito tipo ccleaner) e quindi un reinstall.
 

iAvarice

Lurker
Non riuscendo ad avviare il launcher come posso fare il repair?

Comunque, ho già provato a disinstallare il gioco circa 6 volte, pulendo il registro, installando varie versioni del gioco ma nulla.
Purtroppo il mio computer è vecchio e , non avendo abbastanza soldi per comprarne un altro, sono costretto a giocare con questo.
 

Hekatos Magno

Migatte no Gokui...
Dovrebbe esserci un'istruzione aggiuntiva da immettere nel percorso dell'eseguibile, da collegamento (su proprietà), tipo "c:\*percorso*\lollauncher.exe" -repair.

Comunque, è anche possibile che il nuovo launcher sia incompatibile con sistemi operativi troppo vecchi (tipo precedenti a windows xp service pack 3).

EDIT: Assicurati, se hai windows XP, di avere il service pack 3 installato, nonché il .NET Framework alla versione 3.5 (ma 4.0 sarebbe meglio). Entrambi dovrebbero essere scaricabili gratuitamente dal sito microsoft.
League of legends, tra i requisiti minimi, ha il service pack 2 e il .NET Framework 3.5, ma è possibile che con il recente update tali requisiti siano aumentati.
 
Ultima modifica:

addlol97

Lurker
salve a tutti ... anche io e da qualche giorno sto cercando di giocare a lol ma ho lo stesso problema di iAvarice .. ho provato installando il net framework 4.0 (anche se gia avevo il 3.5) ma niente non ne vuole sapere , il problema persiste
 

iAvarice

Lurker
Ho fatto la stessa domanda anche sul sito ufficiale della Riot, e un'utente ha risposto dicendo che questo problema è causato dall'incompatibilità del processore.
Io, avendo un Athlon XP, non reggo i nuovi giochi che hanno bisogno di un processore SSE2.. però mi sembra strano perchè circa un mesetto fa tutto andava bene anche se sul PBE avevano messo il nuovo launcher e la attuale patch 4.15.
Ho provato anche a mettere "-repair" nel percorso dell'eseguibile ma nulla.. non credo ci sia una vera e propria soluzione per questo problema. Bisogna aspettare la prossima patch e sperare in un miracolo.
 

iAvarice

Lurker
Se leggi bene questa soluzione andava bene per la patch 3.13.
Purtroppo questa volta è colpa del processore, quindi bisogna aspettare e sperare in un miracolo della Riot per la prossima patch.
 
Alto