help please....

Entis_

Super Postatore
MA NOOOOOOOOOOOO............... Grazie Wolverine............
la cosa non mi consola, ma almeno mi sento meno sola.....

comunque la mia telenovela con SW continua.....reinstallato tutto, come prima....tra i 5 e i 15 min di gioco si spegne il pc e devo riavviare.................

visto che son testona ho ordinato un nuovo alimentatore....vedremo.....vi faro' sapere....
se non individui da dove viene il problema rischi di doverti ricomprare tutto il computer pezzo x pezzo :asd:
 

lehmus

Mito
Porta il tuo PC in centro assistenza valido, e fagli vedere il problema.
Se non sai dove mettere le mani, lascia fare a chi lo fa di mestiere.
 

panino76

Lurker
MA NOOOOOOOOOOOO............... Grazie Wolverine............
la cosa non mi consola, ma almeno mi sento meno sola.....

comunque la mia telenovela con SW continua.....reinstallato tutto, come prima....tra i 5 e i 15 min di gioco si spegne il pc e devo riavviare.................

visto che son testona ho ordinato un nuovo alimentatore....vedremo.....vi faro' sapere....
Dal momento che hai formattato e reinstallato e continua a farlo è probabile ci sia un problema hardware sotto. Se lo fa solo con il gioco, potrebbe essere un problema di alimentazione.

Se lo fa anche in determinate condizioni, tipo guardando un film che hai salvato sul disco, potrebbe essere un problema con il disco fisso (specie se non è di primo pelo)...

Ho già avuto due esperienze in tal senso...l'unica cosa che posso dirti è che se è un problema di disco questa situazione dura relativamente poco, nel giro di un mese non ti si accende più e da li capisci cosa fare :D
 

Allana Duval

Super Postatore
Ultima modifica:

panino76

Lurker
per il momento ho ordinato l'alimentatore....e spero di non dover aspettare un mese per giocare a SW..... alla mia veneranda età si ha fretta.....:D ......
OT

Guarda....non so che età tu possa avere, ma se giochi ancora, vuol dire che sei giovane dentro...che poi è la cosa che conta di più :D

IT

Già che lo fai aprire per cambiare alimentatore, chiedi di eseguire un'accurata ispezione di tutti i dissipatori e ventole...potrebbe anche essere un banale problema di surriscaldamento...una pulitina e una soffiata d'aria non guastano mai...
 
Da come dicono tutti o è un problema di updates o quello del riscaldamento. Fossi in te vedrei innanzitutto la parte hardware anche se farei un bel backup del gioco un un'hd esterno.. A me è capitato un fatto del genere con wow anni fà ed era la scheda video, però procederei col rimuovere il case e far girare il gioco per vedere se è un problema di surriscaldamento...ma da quanti anni hai il pc e che componentistiche ha?
 
Dopo l'ultima patch è simpaticamente tornato alla ribalta il problema, se elggete il topic che ho linkato vedrete che han provato di tutto, non è il tuo PC risparmia i soldi.)
 

Allana Duval

Super Postatore
vi aggiorno :D

cambiato alimentatore (tanto dovevo farlo comunque...) il gioco ha allegramente retto dalle 10 del mattino fino alle 12,30....

poi magari gli è venuta fame e si é spento.....

ho un pc con AMD phenom 2 X4 965 (4 core), 4 giga di memoria, Nvidia Geforce 8800 GTX, windows 7 ultimate 64 bit e direct X 11....

ora mi resta da far vedere hdisk e scheda video :p.... oltre a tappare le orecchie di mia nipote (la vedete qui di fianco come avatar...)............

p.s. in questi giorni essendo in astinenza da SWTOR ho giocato a un po di tutto...da Cabal a Rappelz, da Aion a WOW..... mai avuto problemi....
 

Stryx

Super Postatore
Guarda, se usi win 7 potresti provare ad eseguire il system file checker.
Spesso risolve diversi problemi, perchè i files, non si sa come, tendono a corrompersi.
Le istruzioni del comando le trovi in questa pagina.

Il comando è sfc /scannow, da eseguire come amministratore dal command prompt.
Assicurati di settare un punto di ripristino prima di eseguire il comando nel caso qualcosa andasse storto (salta la corrente, ecc.) ;)
 
Ultima modifica:

Allana Duval

Super Postatore
bene bene rieccomi qui :)
ho seguito un po tutti i vostri consigli, facendo di tutto e di più (un post sul forum diceva di abbassare i suoni..O_O)...
comunque al momento il gioco funziona di nuovo.... il perché non lo so :D
pero' volevo ringraziare tutti quelli che si sono preoccupati di darmi una mano :D
grazie a tutti e speriamo NON alla prossima!!!!!
Allana (Pina)
 
Alto