"Launching Game" problema

Leaniv

Presunto Artista
Ho scaricato questi giorni il Gioco da Steam,ma appena si preme il pulsante per far partire il gioco, appare sotto tale pulsante la scritta "Launching Game" per qualche secondo, tale scritta poi sparisce,senza nessun tipo di errore,suono o altro.
Qualcuno ha idea del perché? Ho i driver della scheda video e Directx aggiornati,tutti i giochi funzionano tranne questo
 

Ponciarelli

Super Postatore
Ho scaricato questi giorni il Gioco da Steam,ma appena si preme il pulsante per far partire il gioco, appare sotto tale pulsante la scritta "Launching Game" per qualche secondo, tale scritta poi sparisce,senza nessun tipo di errore,suono o altro.
Qualcuno ha idea del perché? Ho i driver della scheda video e Directx aggiornati,tutti i giochi funzionano tranne questo

ehilà! hai provato con questa soluzione? http://forums.steampowered.com/forums/showthread.php?t=1990346
hai provato anche a scaricarlo dal sito ufficiale? (non ho quello di steam)
 

Leaniv

Presunto Artista
ehilà! hai provato con questa soluzione? http://forums.steampowered.com/forums/showthread.php?t=1990346
hai provato anche a scaricarlo dal sito ufficiale? (non ho quello di steam)

Tutte le soluzioni sul sito di Steam sono state provate senza successo :(

Sto scaricando ora il client dal sito ufficiale

EDIT: Come si dice,il buon giorno si vede dal mattino
immaginetft.png
 
Ultima modifica:

Ponciarelli

Super Postatore
Tutte le soluzioni sul sito di Steam sono state provate senza successo :(

Sto scaricando ora il client dal sito ufficiale

EDIT: Come si dice,il buon giorno si vede dal mattino
immaginetft.png
edit: letto male
edit2: prova a fare un post li sul forum, non riesco a trovare una soluzione per questo problema :S
 
Ultima modifica:
Alto