Problema di lag rendering su OBS qualcuno sa aiutarmi?

Stez_tw

Lurker
Buongiorno a tutti non so a che santo rivolgermi e spero di trovarlo qua tra di voi. In sostanza sono l'unico (anzi spero di no) a non riuscire a streammare a 60 fps il buon New World. Mi spiego: sono costretto a mettere il gioco a 30 fps perche se lo imposto a 60, il buon OBS non riesce a renderizzarlo correttamente e lo streamma a 20 fps se non meno. Fino ad ora ho provato ogni tipo di soluzione (anche usando streamlabs). Il PC e' un Ryzen 7 3700x con una rtx 2060 che appunto mi permettono di portare tutto il resto del mondo videoludico online senza alcun tipo di problema. Vedo che molti hanno pc meno prestanti del mio e riescono comunque a giocare e streammare correttamente al massimo (o quasi) delle prestazioni. Io vi ringrazio in anticipo per le possibili soluzione sperando di trovare qualcuno che abbia avuto lo stesso problema e che possa aiutarmi. Buona giornata a tutti.
 

Bryan Fury

Super Postatore
Prova "OBS studio" (o come cacchio si chiama che non mi ricord), che è meglio della versione base, dovresti avere meno problemi li, perchè OBS normale per alcuni giochi ha anche di questi problemi.
 

Stez_tw

Lurker
Ciao con OBS intendo proprio la versione STUDIO. Nel post preciso che ho provato ad usare in alternativa streamlabs ma con gli stessi problemi. Grazie del tuo intervento.
 

Bryan Fury

Super Postatore
Ciao con OBS intendo proprio la versione STUDIO. Nel post preciso che ho provato ad usare in alternativa streamlabs ma con gli stessi problemi. Grazie del tuo intervento.
Ah pardon, non avevo inteso fosse già la versione Studio.

Se non è il programma che non riesce ad elaborare allora potrebbe essere un problema o di impostazioni (Birtrate) o di output (la Linea è sufficiente per mandare fuori il segnale in streaming?)..

Hai provato anche a fare un test impostando l'intero client al minimo possibile e vedere che non sia il client stesso di gioco a fare qualche casino?
 

Stez_tw

Lurker
Purtroppo i settaggi sono da sempre gli stessi ed infatti ogni altro gioco viene streammato correttamente. Il problema si pone solo con New World.
 

Bryan Fury

Super Postatore
Purtroppo i settaggi sono da sempre gli stessi ed infatti ogni altro gioco viene streammato correttamente. Il problema si pone solo con New World.
Infatti intendevo anche le impostazioni di NW, hai provato (come ti ho già scritto sopra) a tentare di mettere tutto l'intero client di gioco al minimo possibile e vedere se cambia qualcosa? Perchè se è il client di gioco che rompe, devi capire cosa gli da fastidio facendo dei test sulle singole impostazioni di gioco.
 

Stez_tw

Lurker
Come da post iniziale l'unico modo per farlo andare decentemente è mettere le impostazioni di gioco a 30fps. ovviamente a 60 fps ho fatto tutte le prove del caso (togliere /mettere il vsync) oppure metterli illimitati ed ho abbassato la qualita' grafica fino a medie.
 

Bryan Fury

Super Postatore
Come da post iniziale l'unico modo per farlo andare decentemente è mettere le impostazioni di gioco a 30fps. ovviamente a 60 fps ho fatto tutte le prove del caso (togliere /mettere il vsync) oppure metterli illimitati ed ho abbassato la qualita' grafica fino a medie.
Si ma io ho indicato qualcosa di più specifico. Metti tutto al minimo con 60 FPS, e parti da li alzando i SINGOLI settaggi per vedere cosa gli da fastidio.

Se non vai per esclusione non capirai mai cosa ha il client di quel gioco lercio che da fastidio ad OBS
 

Discordia0987

Super Postatore
Si ma io ho indicato qualcosa di più specifico. Metti tutto al minimo con 60 FPS, e parti da li alzando i SINGOLI settaggi per vedere cosa gli da fastidio.

Se non vai per esclusione non capirai mai cosa ha il client di quel gioco lercio che da fastidio ad OBS
Si concordo, metti tutti i settaggi a basso e uno per volta li cominci ad alzare mentre sei in streaming cosi dovresti vedere cosa ti crea problemi. Il problema comunque te lo fa anche in mondo aperto oppure è una cosa che riguarda principalmente le war?
 

Stez_tw

Lurker
Buonasera grazie intanto nuovamente per le risposte. Rispondo alla domanda di @Discordia0987 con: Si lo fa in ogni caso a prescindere dalla situazione. @Bryan Fury domani provo ad eseguire la tua soluzione che in effetti non avevo provato o meglio ieri ho abbassato da molto alta ad alta senza alcun risultato. Ripartirò dai minimi e vi farò sapere.
 

Discordia0987

Super Postatore
Buonasera grazie intanto nuovamente per le risposte. Rispondo alla domanda di @Discordia0987 con: Si lo fa in ogni caso a prescindere dalla situazione. @Bryan Fury domani provo ad eseguire la tua soluzione che in effetti non avevo provato o meglio ieri ho abbassato da molto alta ad alta senza alcun risultato. Ripartirò dai minimi e vi farò sapere.
DI nulla, visto che ci sei prima di fare tutto aggiorna tutti i driver ma non in automatico da Windows ma scarichi direttamente i driver più recenti dai vari siti :)
 
Alto