Problema nella fluidita' di gioco

Tommolo91

Postatore
Essendo un player explo-pve purtroppo ancora non ho potuto verificare con momenti nel quale la connessione viene impegnata di piu'..Vedro' di fare un dungeon domani..comunque rimane il fatto che a lion arch ho notato sempre il solito difetto di fluidita' , che stranamente e' inesistente se metto il best perfomance come impostazione grafica..

ps kurt ti ho inviato una mail !
 
Ultima modifica:
Mi intrometto per testimoniare a sfavore dei server di gw2 XD
Si proprio dei server, perchè io penso che siano loro a "modificare" a seconda del carico giornaliero di utenti la fluidità sul mio schermo, ad esempio ieri sera andava di pupù, con microscatti continui, e la situazione cambiava anche a seconda dell'area. Quindi penso che il client funziona meglio quando sul server ci sono meno persone, perchè da meno lavoro alla cpu, perchè di sicuro non era la mia 7950 ad avere problemi, o la mia vecchia 680 o il mio attuale sli di 670.....insomma le ho provate tutte per migliorare la situazione, purtroppo senza grossissimi miglioramenti.
 
niente, a casa con un pc della madonna il gioco funziona da schifo(la fiera dello scatto), a lavoro con una scheda da 50 euro fa schifo a vedersi ma almeno è fluido......che amarezza
 

Tommolo91

Postatore
che siano i driver il problema? ma a quel punto anche gli altri gildani dovrebbero aver problemi
ovviamente parlo dei driver AMD
comunque rassegnati e' la connessione ! il metodo di instradamento del proprio ISP
insomma e' qualcosa connesso a internet non di certo alla tua scheda video.. anche a me con la vecchia
sapphire 6850 andava fluido ovviamente a dettagli minori
Con la 7870 a dettagli maggiori e con un i53570k a sorreggerla invece ho i microscatti a lion's arch ma oramai mi son abituato..
 

Luisen

Divo
niente, a casa con un pc della madonna il gioco funziona da schifo(la fiera dello scatto), a lavoro con una scheda da 50 euro fa schifo a vedersi ma almeno è fluido......che amarezza
Gioco scattoso, movimenti non fluidi, compresa la rotazione della telecamera sono problemi noti a chi possiede schede grafiche nvidia di ultima generazione, quindi è assolutamente normale per un gioco come gw2 girare meglio su un pc datato piuttosto che il contrario perché il codice del motore grafico fa schifo :)
 

Kurtferro

Super Postatore
lo scatto che da alla rotazione della camera deve essere il motore grafico che finché non gli hai fatto fare un giro a 360 gradi non ha caricato tutto lo scenario, una volta che in una zona faccio il giro della visuale dopo non scatta più, probabilmente il motore grafico tende a risparmiare risorse per migliorare le prestazioni, ma lo fa male e anche quando le risorse abbondano, per il resto gioco fluidissimo con la 7870, solo a lion ho un calo di fps che però rimane piuttosto fluido, e un calo magari in wvw solo quando ci sono dei grandi scontri, ma in genere nulla mi crea un problema tale da non riuscire a giocare dignitosamente.

se vuoi prova questo:
http://www.mmorpgitalia.it/site/sho...gliorare-qualit%E0-grafica-di-GW2-con-sweetFX

trovi anche molti suggerimenti per configurare il gioco.

aggiornato alla versione 1.4 che comprende anche FXAA (per la gioia di luisen)
 
Ultima modifica:

Gaezz

Lurker
comunque rassegnati e' la connessione ! il metodo di instradamento del proprio ISP
insomma e' qualcosa connesso a internet non di certo alla tua scheda video..
Ed aggiungo, se hai la sfortuna di avere un problema alla centralina dove sei agganciato e nella tua zona sei raggiungibile solo da linee telecom/wholesale ... rassegnati proprio xke' nn hai speranze :(
 

Luisen

Divo
lo scatto che da alla rotazione della camera deve essere il motore grafico che finché non gli hai fatto fare un giro a 360 gradi non ha caricato tutto lo scenario, una volta che in una zona faccio il giro della visuale dopo non scatta più
Esperienze diverse su piattaforme diverse :) Dopo un mese di tentavi, prove su prove, confronti su questioni tecniche molto approfondite, anche io, adesso, con uno SLI nvidia sviluppo 60 fps all'arco del leone e qualcosina in più nel www per non parlare dell'spvp che quando va male non scendo mai sotto i 120 fps.
Ma per arrivare ad un risultato del genere non mi ha certo aiutato A.Net :)

aggiornato alla versione 1.4 che comprende anche FXAA (per la gioia di luisen)
Su schede video come la mia (gtx 670) e su giochi come gw2 differenze non ne vedo, anzi, vedo peggioramenti ma il mio potrebbe essere un caso raro :)
 

Kurtferro

Super Postatore
Ho montato pc con schede come la tua, le differenze a livello qualità non se ne vedono, le rese livelo di qualità dell immagine sono le stesse delle schede di fascia inferiore a parità di configurazioni grafiche, l'unica cosa che varia sono gli fps, io non spenderei mai cosi tanti soldi per avere qualche fps in più in un mmorpg, magari in un FPS contano molto di più, è strano che non noti miglioramenti, se noi lo togliamo vediamo nettamente più sfocato, contrasti minori etc, a parte l'antialiasing che è una cosa a parte la differenza si nota totalmente ed è stato verificato da tutti, nel sito di guru3d lo usano anche con configurazioni come al tua etc, quanti pollici è il tuo schermo? perche l'antialiasing non fa miracoli quando si usano schermi di dimensioni enormi con risoluzione ridicola come la fullhd perchè i pixel sono più grossi, gia dal 27 si notano.

puoi sempre usare l'antialiasing del gioco e usare sweetfx disattivando solo lo smaa e usando solo gli altri filtri, funziona comunque.

sicuro non noti differenze?

 
Ultima modifica:

Luisen

Divo
Come scrissi tempo addietro sull'altro post io gioco full hd a 1920x1080 con tutte le impostazioni al massimo su gw2, tranne i riflessi che li ho messi su "terran & sky" per fixare il problema della telecamera a scatti raddoppiando gli fps per giunta.
Uso il supersample e naturalmente l'antialias del gioco, e come già detto sweetfx mi aggiunge del "rumore" o "blur" sulle texture.
Non migliora l'antialias che è la cosa che mi interessa di più per cui i piccoli miglioramenti che aggiunge, per me, non giustificano il suo utilizzo: le differenze sono talmente minime che non si notano.

L'unica differenza tangibile che noto è il passaggio dal default al supersample in game: cambia tutto in modo drastico, ma l'influenza di sweetfx è pressoché nulla.
 

Gaezz

Lurker
Come scrissi tempo addietro sull'altro post io gioco full hd a 1920x1080 con tutte le impostazioni al massimo su gw2, tranne i riflessi che li ho messi su "terran & sky" per fixare il problema della telecamera a scatti raddoppiando gli fps per giunta.
Uso il supersample e naturalmente l'antialias del gioco, e come già detto sweetfx mi aggiunge del "rumore" o "blur" sulle texture.
Non migliora l'antialias che è la cosa che mi interessa di più per cui i piccoli miglioramenti che aggiunge, per me, non giustificano il suo utilizzo: le differenze sono talmente minime che non si notano.

L'unica differenza tangibile che noto è il passaggio dal default al supersample in game: cambia tutto in modo drastico, ma l'influenza di sweetfx è pressoché nulla.
Gli scatti della telecamera a fps raddoppiati credo che puoi sistemarli usando da sk video vsync + triple buffer, purtroppo quando vai oltre il tuo refresh rate con gli fps specialmente sugli mmorpg sto bug è + evidente!!

Inoltre volevo chiedere, come mai giochi in supersample? Miglioramenti quasi nulli a scapito di uno spropositato numero di fps!!
 
Ultima modifica:

Luisen

Divo
Gli scatti della telecamera a fps raddoppiati credo che puoi sistemarli usando da sk video vsync + triple buffer, purtroppo quando vai oltre il tuo refresh rate con gli fps specialmente sugli mmorpg sto bug è + evidente!!
Si questa è una delle due soluzioni che ho elaborato, la seconda, un po' più complicata ottimizza il gioco senza usare il vsync sviluppando più fps, nel dettaglio:
- disabilitato l'hyperthread, ho un core i7 980x prima generazione oc a 4,4Ghz, disabilitando l'hyperthreading il gioco va decisamente meglio
- uso driver vecchi e per la precisione i 306.63 o i 306.23
- ho ottimizzato il profilo SLI (ho due schede gtx 670 msi overclocckate) per gw2 utilizzando l'afr2
- ho spostato il motore physx sulla scheda 1 (in sli in configurazione automatica la sposta su 2 ma i frame si abbassano)

Ovviamente la soluzione più semplice è vsync+triple ma con monitor a 60Hz il mio sistema è un po' "castrato", l'ideale sarebbe prendere un monitor 120Hz NON 3D ma non mi sembra il caso

Inoltre volevo chiedere, come mai giochi in supersample? Miglioramenti quasi nulli a scapito di uno spropositato numero di fps!!
Beh io vedo una GROSSA differenza tra il default e il supersample: mi cambia tantissimo la grafica, inoltre lavorando due schede (male ma lavorano) non ho nessuna differenza di fps, quindi perché non impostarlo?

Altro piccolo appunto che ho scoperto grazie alle mie ricerche: GW2 ha un motore fisico, sviluppato e implementato dalla Havoc.
E' un motore software che carica la CPU e non interviene sul physx nvidia, ma da prove fatte sembra che il gioco vada meglio con physx abilitato sulla scheda in cui è collegato il monitor (nel caso di sli), la differenza è un guadagno di circa 10-15 fps, che in una regione come l'arco del leone diventano significativi.
 
Ultima modifica:

Ooj

Utente
solo io ho notato peggioramenti nell ultima patch? gioco con una 7870 msi oc edition e un i5 3570k.. prima non avevo nessunissimo problema, frappavo pure.. adesso in inc di solito numero ho un drastico calo di fps

la cosa davvero strana per me è questa: teggo sott'occhio temp e % di lavoro della gpu con MSI afterburner.. quando non sono in inc la scheda lavora sul 60% d'uso.. quando ci sono scontri scende anche a 20% perche?
 

Gaezz

Lurker
solo io ho notato peggioramenti nell ultima patch? gioco con una 7870 msi oc edition e un i5 3570k.. prima non avevo nessunissimo problema, frappavo pure.. adesso in inc di solito numero ho un drastico calo di fps

la cosa davvero strana per me è questa: teggo sott'occhio temp e % di lavoro della gpu con MSI afterburner.. quando non sono in inc la scheda lavora sul 60% d'uso.. quando ci sono scontri scende anche a 20% perche?
Perche' prima il culling ti aiutava o carichi tutti :D quindi un calo FPS era normale aspettarselo :(
 

Kurtferro

Super Postatore
Prova a mondificare le nuove opzioni riguardanti il wvw, io uso numero massimo con qualita mi minima, cosi puoi vedere piu nemici con il minimo di calo delle prestazioni, praticamente vedi i tuoi compagni con armatura e colori predefiniti senza personalizzazioni e difficilmente ce un calo drastico delle prestazioni
 

Zack98

Utente
Ciao a tutti, ho giocato per molto tempo a guild wars2 e non mi ha mai laggato, dall'altra settimana mi ha iniziato a laggare, non so per quale motivo, ho controllato gli FPS e il PING, gli FPS mi si abbassano e il PING è oltre il 250, ho letto che se il ping è oltre al 250 mi potrebbe laggare. Ma non mi aveva mai laggato prima, cosa dovrei fare? Aiuto per favore XD
 

Iachanche

Postatore
Dunque prima di tutto assicurati che il problema sia circoscritto a guild wars 2 e non sia diffuso a tutto il sistema.

cerca di fare mente locale e pensa se in tempi recenti:
Hai installato niente che potrebbe appesantire il tuo sistema e rendere piu ardua l' esecuzione di gw2?
Aggiornato qualche driver a versioni sperimentali ?
Scaricato torrent non verificati e ti sei beccato un miner che occupa risorse ?
Spostato il router in un altra posizione / cambiato le impostazioni di connessione in qualche modo ?
Hardware difettoso ? altri giochi simili a gw2 girano senza problemi ?

Poi e' comodo sapere se il problema e' persistente, ovvero se in qualunque momento hai fps bassi e ping alto, oppure se si verifica solo in situazioni di stress ad esempio in mezzo ad un sacco di giocatori che spammano abilita'.

Se il problema e' diffuso a tutto il sistema devi identificarne l' origine per riuscire a risolverlo.
Un problema esclusivamente di ping e' probabile che sia di instradamento ed in questo caso una vpn dovrebbe (condizionale d' obbligo in questi casi) risolvere.
Tuttavia tu parli di problemi di fps oltre che di latenza, questo mi fa pensare che il problema sia a monte ovvero qualcosa sul tuo pc che non fa girare le cose come dovrebbero.
 

Zack98

Utente
Ho cercato di giocare ad altri giochi ma mi laggavano, inoltre ho un pc vecchio forse è questo il motivo? ultimamente non ho scaricato niente.In gw2 mi lagga dapertutto il ping mi va oltre il 350 e gli fps si abbassano al 6/7, mi sa che devo comprarmi un pc, forse è troppo vecchio :(
A si quando sono nella schermata iniziale di gw2 dove scegli il personaggio, non mi lagga mi iniziare a laggare solo quando entro nel mondo
 

Zack98

Utente
Adesso ho saputo che il safari mi va lento nel pc, e dopo 10 anni che lo sto usando mi sa che devo comprarmene un' altro
 
Alto