Problema

Monciccio

Lurker
Ciao a tutti.
Sono 2 giorni che cerco di giocare a Neverwinter.
Una volta loggato correttamente cerco di muovermi ma dopo pochi passi mi riporta sempre alla zona di partenza.
Mi capita in continuazione e a qualsiasi orario.
L'unica causa a cui ho pensato sia una lag oscena ma francamente mi sembra esagerata come cosa.
Consigli?
Grazie
 

Apocalipsum

Spread your legs Yennefer
Ciao a tutti.
Sono 2 giorni che cerco di giocare a Neverwinter.
Una volta loggato correttamente cerco di muovermi ma dopo pochi passi mi riporta sempre alla zona di partenza.
Mi capita in continuazione e a qualsiasi orario.
L'unica causa a cui ho pensato sia una lag oscena ma francamente mi sembra esagerata come cosa.
Consigli?
Grazie

che processore ha il tuo PC? scheda video? RAM? che provider hai per il servizio internet?
mancano un po' troppi dettagli anche solo per tentare di darti una mano
 

Monciccio

Lurker
Asus P8Z77-V LE- intel Core I5 2400@3,8Ghz - Gigabyte Windforce GTX 660Ti OC - Corsair DDR3 1600 8Gb - SSD OCZ Vertex 4 120 Gb - Antec TruePower New TP-750 - Case Coolermaster HAF X Big Tower
Provider Fastweb adsl 20 Mega.
Sono certo non possa dipendere dal mio sistema né dalla mia linea, che non mi danno alcun tipo di problema.
 

Apocalipsum

Spread your legs Yennefer
Asus P8Z77-V LE- intel Core I5 2400@3,8Ghz - Gigabyte Windforce GTX 660Ti OC - Corsair DDR3 1600 8Gb - SSD OCZ Vertex 4 120 Gb - Antec TruePower New TP-750 - Case Coolermaster HAF X Big Tower
Provider Fastweb adsl 20 Mega.
Sono certo non possa dipendere dal mio sistema né dalla mia linea, che non mi danno alcun tipo di problema.

in effetti hai una buona macchina ed un'eccellente linea internet
anche a me ieri sera dava problemi simili (credo dovuti alla latenza più che alla velocità di download)
adesso stanno fixando ancora qualcosa dato che vedo i servers down.
riprova magari più tardi.
 

Monciccio

Lurker
in effetti hai una buona macchina ed un'eccellente linea internet
anche a me ieri sera dava problemi simili (credo dovuti alla latenza più che alla velocità di download)
adesso stanno fixando ancora qualcosa dato che vedo i servers down.
riprova magari più tardi.
Mah è davvero anomalo come problema.
Sono 10+ anni che partecipo a lanci dei vari mmorpg e lag ce n'è sempre stata, ma addirittura arrivare a non riuscire a muovere il tuo char non ero mai arrivato. Non so darmi perlomeno altre spiegazioni, anche perché fino a quando non ho messo piede nella capitale iniziale, sono riuscito a giocare normalmente. Anche in closed beta mi era successa la stessa cosa ma avevo glissato pensando ad un qualche bug. Non saprei davvero cosa pensare.
 

zubr

Lurker
Ieri sera lo faceva anche a me, sempre nella cspitale iniziale, mi muovevo ma mi riportava sempre indietro.. Credo sia lag, io ho sloggato dopo 10 minuti per la disperazione
 

Rudder

Super Postatore
Effettivamente sembra lag, prova ad attivare il proxy EU nelle impostazioni del launcher (o a toglierlo se lo hai già), magari migliora.
 
Alto