Problemi di grafica...boh..

Discussione in 'Problemi Tecnici' iniziata da Reizei, 5 Gennaio 2018.

Tag (etichette):
  1. Reizei

    Reizei Lurker

    Registrato:
    5 Gennaio 2018
    Messaggi:
    2
    Ratings:
    +0
    Buonasera ragazzi!
    Sono un ex giocatore,che dopo anni è voluto tornare in argomento.
    Quindi..dopo molta pazienza ho scaricato..tutto ok..solo che..ogni volta che avvio mi abbassa la risoluzione a 800x700 tipo e il gioco mi parte con una finestra nera in alto a sinistra.
    Mai avuto problemi di questo tipo...boh..
    Magari non c'entra,ma se tolgo il BitRaider risolvo qualcosa?
     
  2. Maxhouston

    Maxhouston Super Postatore

    Registrato:
    10 Dicembre 2013
    Messaggi:
    356
    Ratings:
    +30
    Nonostante levare il Bitraider sia una buona cosa a prescindere, non inficia le impostazioni grafiche.
    Come suggerito altrove ad altri, rinomina (o sposta altrove che è meglio) il file client_settings.ini che trovi nella directory C:\Users\<username>\AppData\Local\SWTOR\swtor\settings e rilancia il gioco.
    All'avvio, il file viene rigenerato con i valori di default che puoi cambiare, una volta effettuata la login, nella schermata di scelta del personaggio.
     
  3. Loop

    Loop Lurker

    Registrato:
    10 Gennaio 2018
    Messaggi:
    1
    Ratings:
    +0
    Stesso problema, ma solo dopo aver formattato il pc, infatti fino al giorno prima funzionava correttamente, ma adesso rimane fermo su questa schermata [​IMG]
    Il file client nella Directory non esiste.
     
  4. Maxhouston

    Maxhouston Super Postatore

    Registrato:
    10 Dicembre 2013
    Messaggi:
    356
    Ratings:
    +30
    Puoi specificare in quale directory hai cercato ?
     

Condividi questa Pagina