ssd con singleplayer crasha

anarres

Super Postatore
Non so se è la sezione giusta, eventualmnete chiedo venia e spostate.

Dopo anni che gioco online senza problemi ( bdo, ffxiv, lif e altri) ho provato dei singleplayer ma dopo un pò di gioco e a volte anche dall'inizio mi crasha tutto e mi ritrovo sul desktop. l'unica cosa che ho cambiato è che ho messo un ssd da 500gb della crucial sul mio laptop al posto del' hd, ormai già da un anno o più. All'epoca avevo seguito un tutorial su come settarlo che manco mi ricordo cosa ho fatto. Gli stessi giochi su un altro laptop anche un pò inferiore girano bene. Avete qualche consiglio sul da farsi?
 

anarres

Super Postatore
durante la configurazione , hai disabilitato la memoria ram condivisa? quanta ram hai in totale configurata sul laptop?
ram installata mi dice 8 gb quando vado su info di sistema.
sull'abilitare o meno la memoria ram condivisa, non lo so in pratica ho smontato il laptop ho tirato fuori l'hd e messo l'ssd crucial 500gb. Poi all'epoca ho seguito un tutorial sul tubo che consigliava settaggi (sono una capra informatica come avrai notato), seguiti quelli passo passo e visto che funzionava tutto (giochi online) non mi sono più posto il problema. Ora che sto provando dei singleplayer accadono sti crash sul desktop inusuali. questi dati forse sono utili solo che poi mi devi spiegare come farlo:
CPU i7 4720HQ 2.60 HZ, GPU GTX960m memoria sistema condivisa 4057 MB (grafica totale 6105 MB, video dedicata 2048 MB GDDR5, video di sistema 0).
grazie zio
 
Si mi sa proprio che è come dicevo. Evidentemente facendo partire alcuni giochi single player recenti , 2 giga di ram video non sono abbastanza, e andando a saturare la memoria video va a cercare quella dedicata sulla ram, che a sua volta viene usata sia per il sistema che per il gioco e non è abbastanza. Quali giochi sono che ti danno questi problemi? Io obterei per settaggi medi disattivando i filtri. Prova così.

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk
 

anarres

Super Postatore
Si mi sa proprio che è come dicevo. Evidentemente facendo partire alcuni giochi single player recenti , 2 giga di ram video non sono abbastanza, e andando a saturare la memoria video va a cercare quella dedicata sulla ram, che a sua volta viene usata sia per il sistema che per il gioco e non è abbastanza. Quali giochi sono che ti danno questi problemi? Io obterei per settaggi medi disattivando i filtri. Prova così.

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk
Anche mettendo settaggi bassi o bassissimi , quando il bench mi consiglierebbe più alto crasha. Ho gia tolto fxaa o come si chiama su invidia e vsync e aniso* sul gioco.
i giochi in questione sono ac origins e pathfinder kingmaker sto provando conan exiles e non crasha ma sto giocando con opzione laptop bassa qualità. Sull'altro lap che ha la gtx950 m e l'hd invece regge (tempi lunghissimi di caricamento ovviamente) solo che il primo pc quello con l'ssd ha il monitor 17 il suono migliore e vorrei fosse dedicato al game.
 

anarres

Super Postatore
secondo me hai reinstallato un po' con i piedi i drivers... sicuro che quando giochi il notebook utilizza la gpu nvidia e non l'integrata?
si nei giochi utilizza nvidia almeno con conan e gli online non ho fatto la verifica con gli altri, lo farò anche se penso sia uguale no? all'epoca avevo anche rinstallato window 10 da zero tutto pulito.
 

anarres

Super Postatore
ho provato con sota e sia offline che on mi crasha, all'inizio nero che devo spegnere e riaccendere tutto. Poi abbassando grafica e
togliendo fullscreen mi torna al desktop . come suggerito da @Estevan ho fatto visualizza eventi se qc riesce a trovare una soluzione gliene sarei molto grato

errore sota.JPG
 
Ultima modifica:
A proposito di SSD
Io ho quello in firma,ergo una domanda mi sorge
Secondo voi è giusto attivare la modalità AHCI pur avendo quella scheda madre vetusta in firma?
p.s.E' possibile Impostare la modalità AHCI anche dopo aver effettuato l'installazione di Windows o ci sono rischi?
Grazie
 
A proposito di SSD
Io ho quello in firma,ergo una domanda mi sorge
Secondo voi è giusto attivare la modalità AHCI pur avendo quella scheda madre vetusta in firma?
p.s.E' possibile Impostare la modalità AHCI anche dopo aver effettuato l'installazione di Windows o ci sono rischi?
Grazie
Si puoi farlo se la mb lo supporta ma c'è una simpaticissima procedura da seguire per evitare che il pc non booti più (con conseguente reinstall obbligatorio).
 

anarres

Super Postatore
"risolto" nel senso che era la mb che si è bruciata per la seconda volta, la prima era in garanzia ora vediamo se riescono ad aggiustarmela o se ne devo comprare un'altra nuova. sto tablet ha questo grosso problema, che secondo me non raffredda mai bene o non regge un uso spinto manco coi supporti extra che gli ho messo. Per il resto mi piace ha un bello schermo e un buon suono e lo userei solo per film videogames, consigli sul da farsi già che è in officina per migliorare il tutto?

EDIT : morta mb definitivamente ho tolto 8gb di ram e SSD mx300 crucial da 525GB e li ho messi sull'altro laptop ma i problemi non sono finiti anzi sono iniziati di nuovi.
Reinstallato windows 10 da zero su SSD aggiornato tutto, driver ,firmware etc etc
se gioco a sota adesso crasha sempre (prima di rado in ore di gioco) in pochi minuti
:bonk:non si capisce dove sta il problema:boink:
 
Ultima modifica:
Alto