[Thread Ufficiale] Hai problemi riguardanti al gioco? Chiedi qui!

r3dl4nce

Playing the storyline in Secret World Legends
A questo punto proverei a aspettare l'headstart (hai il preorder?) e vedre se ti dà ancora problemi
 

omogbohu

Super Postatore
Eh mi sa che dovrò fare per forza così.

Riguardo l' errore "error-118 when loading... autenticate" che si ha quando si effettua il login, è già stato detto come risolverlo?
 

Melgund

Super Postatore
Ragazzi scusate il disturbo ma io ho un problema strano, ho finito di scaricare ieri Tera, tutto liscio quando apro il gioco ma appena arriva la schermata dove ci sono le opzioni e scelta server il mouse scende verso la parte inferiore dello schermo e non sta + fermo. Se lo si muove veloce si sposta ma poi ritorna subito nella parte inferiore :-( Qualcuno sa cosa può essere?
 

Cryter

Divo
Ragazzi scusate il disturbo ma io ho un problema strano, ho finito di scaricare ieri Tera, tutto liscio quando apro il gioco ma appena arriva la schermata dove ci sono le opzioni e scelta server il mouse scende verso la parte inferiore dello schermo e non sta + fermo. Se lo si muove veloce si sposta ma poi ritorna subito nella parte inferiore :-( Qualcuno sa cosa può essere?

prova a cambiare porta usb, cambia mouse o prova a giocare in finestra ( nel gioco fai alt+invio)
altro non mi viene in mente.
 

Melgund

Super Postatore
prova a cambiare porta usb, cambia mouse o prova a giocare in finestra ( nel gioco fai alt+invio)
altro non mi viene in mente.

Mah questo problema proprio non lo capisco, ogni 30 secondi mi trova un controller e dopo altri 20 lo disabilita e il mouse inizia a funzionare, peccato xò che di controller non ce ne siano attaccati lol :) vediamo oggi che succede.
 

Cryter

Divo
Mah questo problema proprio non lo capisco, ogni 30 secondi mi trova un controller e dopo altri 20 lo disabilita e il mouse inizia a funzionare, peccato xò che di controller non ce ne siano attaccati lol :) vediamo oggi che succede.

ah avevi un controller attaccato? può darsi che è quello che fa sballare la freccia.
 

r3dl4nce

Playing the storyline in Secret World Legends
Hai magari installati programmi/driver particolari del mouse? Magari vanno in conflitto, prova a disinstallarli/aggiornarli
 

cacciantonio06

Super Postatore
RAgazzi forse una domanda niubba...ma non ho trovato risposta sulla discussione delle FAQ in merito.
Come si fa a dividere le stack di oggetti nell'inventario?Risulta possibile farlo?
Grazie!
 

lastlifefree

Super Postatore
salve a tutti....scusate il disturbo ma ho bisogno di aiuto! ho appena finito di scaricare tera, appena finito avvio il gioco e arrivo alla schermata iniziale di selezione server ecc ecc non mi fa più andare avanti ...se provo a cliccare opzioni o crea pg ecc ecc...non succede nulla. ho provato a riparAre il gioco r riavviare pc...ma stesso problema ...potete aiutarmi. grazie ...poi in caso cerco anche una GILDA TRANQUI ....:)
 

Bonfry98

Lurker
Non so se è stato già citato questo problema ;ma quando provo a fare il login e poi schiaccio il pulsante play non succede niente .Come mai?
 

Kalo

Lurker
ciao! ho un problema con il launcher... la patch me la da completa al 100% e il tasto play è in nero. Mi apre una finestra al centro del launcher che rimane bianca e non fa nulla... sapete cosa può essere? ho provato a riparare i files e a cancellare il gl.version come avevo letto in un post ma nulla...
 

Ferrets

Postatore
Stesso problema con Win XP, da stamattina, dopo l'aggiornamento, la "schermatina" in cui vanno inseriti nome utente e password e' bianca con una riga grigia in alto, ed e' impossibile inserire i dati. Capita anche a voi ?
 
Alto