[Thread Ufficiale] Hai problemi riguardanti al gioco? Chiedi qui!

Kalo

Lurker
lascia stare ho capito cosa era... i server erano in manutenzione :p
ora il tasto play è bello rosso ma non apre nulla xD
 

darkuzzo

Lurker
scusate ragazzi ma quanto è grosso Tera in totale? Perchè avevo letto nei requisiti che bisogna avere 25 gb di spazio libero ma non so perchè dopo aver scaricato il gioco, mentre mi fa la patch mi va oltre i 38 gb
 

Silvermarty

Utente
ciao ragazzi devo dire che a fine aprile/maggio ho scaricato Tera ed ho formato il pg fino al liv. 20 sul pc, dopo ca. una settimana mi ha iniziato a "sputare" fuori dopo il login a metà caricamento, dopo aver riavviato, pulito il disco, riformattato, provato di ogni, per esasperazione ho abbandonato il tutto e cancellato dal pc il gioco, un pò mi è dispiaciuto ma in quelle condizioni era impossibile, per caso sapete se ci sono stati problemi del genere ad altri, o bug, o del tipo...?
 
Io ho scaricato il gioco dopo 18 ore di download
una volta finito si riavvia il lunch e inizia a riscaricare anche se la cartella con i 37 gb del gioco c'è e quindi non riesco a giocare
è un problema del lunch e è una patch enorme?
 

dani123

Lurker
Ciao a tutti,spero di non essere OT, ho appena cercato di attivare un account per TERA ma al momento dell'attivazione quando clicco sul link che mi viene inviato per mail sulla pagina web mi scrive che il mio account è stato bloccato(?!) e di contattare il Support, peccato che per contattare il cosiddetto support devo prima effettuare un Login che non mi fa fare...
Qualcuno mi può aiutare????

grazie
 

7maMAS

Mito
ho scaricato il client sul PC in ufficio, e fin qui tutto bene, il download è andato a buon fine, il gioco c'è tutto, ma quando parte il launcher ed apre la finestralla pop-up dove inserire i dati della login... questa rimane fissa continua con le palline che girano e la scritta loading, e non c'è verso di risolverla, in sostanza non posso loggare (a casa mi funge tutto bene), qualcuno sa come risolvere? Fermo restando che giochi Steam, EVE Online etc dall'ufficio funziona tutto benissimo.
 
Allora... L'account per scrivere al supporto è diverso da quello di gioco, sulla scheda supporto ti fa fare un account a parte solo per il supporto appunto...
Quanto al problema in ufficio, prova a fare così: quando compare il pallino di caricamento appena inserisci i dati prova a disconnettere il pc e riconnetterlo. Dovrebbe risolvere. Purtroppo il launcher di TERA Eu è sempre stato pessimo xD ...
Poi fammi sapere in gilda se risolvi, che il forum non lo leggo spesso. Ciao.
 

7maMAS

Mito
Allora... L'account per scrivere al supporto è diverso da quello di gioco, sulla scheda supporto ti fa fare un account a parte solo per il supporto appunto...
Quanto al problema in ufficio, prova a fare così: quando compare il pallino di caricamento appena inserisci i dati prova a disconnettere il pc e riconnetterlo. Dovrebbe risolvere. Purtroppo il launcher di TERA Eu è sempre stato pessimo xD ...
Poi fammi sapere in gilda se risolvi, che il forum non lo leggo spesso. Ciao.

il problema è proprio che non compaiono per nulla i campi per inserire i dati di login !
si apre il riquadro grigio chiaro dove dovrebbero comparire i campi, che invece non compaiono, e rimangono le palline che girano all'infinito con la scritta loading al centro.

ovviamente ho inserito TERA nella lista delle applicazioni da far passare all'Internet Security, ho anche provato col ipconfig /flushdns fosse un problema di DNS, ma nulla sembra che non carichi la schermata di login per vattelapesca chissà quale motivo. Tutto il resto ripeto funziona.
 

7maMAS

Mito
piccola UPDATE:

oggi funziona, mi fa mettere usedid e password, e poi il game parte...
non mi chiedete perché, da ieri non è cambiato assolutamente nulla sul PC o sulla linea, è cambiata solo la data.
 

Creed13

Super Postatore
piccola UPDATE:

oggi funziona, mi fa mettere usedid e password, e poi il game parte...
non mi chiedete perché, da ieri non è cambiato assolutamente nulla sul PC o sulla linea, è cambiata solo la data.

Ieri c'è stata la manutenzione e durante non facevano comparire i campi per entrare per evitare lo spam di accessi :)
 

kug76

Super Postatore
Vabbe' ultimamente mi è impossibile giocare... Spesso sto collegato solo 10 minuti e poi si sconnette e torna al login... la cosa bella solo con lo Slayer, la Reaper no... Qualcuno sa se dipende da linea, da PC, da client o da server TERA?
Grazie (anche se mi sa che non gioca più nessuno...)
 

Malysandre

Postatore
Che non giochi + nessuno direi di no, ma vabbè, a leggere i forum tutti i giochi passati presenti son della m... rispetto a quelli che arriveranno, e quando arriveranno anche quelli saran m... c'è da chiedersi come facciano i produttori di giochi a tirare avanti.

In ogni caso... dalla patch del reaper han modificato alcune cose, controlla che la cartella di tera e tutti i suoi file non siano di sola lettura, a me ha migliorato.
Negli ultimi 2 gg ammetto qualche problema (la schermata di inizio mi appariva troppo grossa, da genio ho provato a modificare i file direttamente nella cartella, col risultato che manco col repair mi parte +... ma vabbè, cercare nelle faq era troppo intelligente per me).
 
Alto